Modify

Opened 9 years ago

Closed 9 years ago

#2847 closed enhancement (duplicate)

ticket subscription for trac plugin updates

Reported by: trac@… Owned by: Alec Thomas
Priority: low Component: TracHacks
Severity: trivial Keywords: updates
Cc: Trac Release: 0.11

Description

trac-hacks.org could have a ticket for each pluging it hosts, so that users that implement that plugin can subscrive to it, and know of updates done to that plugin, in order to be able to upgrade if necessary.

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by Alec Thomas

Resolution: duplicate
Status: newclosed

Duplicate of #2419.

Modify Ticket

Action
as closed The owner will remain Alec Thomas.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.