Modify

Opened 9 years ago

Closed 9 years ago

#3221 closed defect (invalid)

After installing Announcer I got an error

Reported by: helge@… Owned by: Carlos López Pérez
Priority: normal Component: AccountLdapPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description

Available Projects drift: Error (The Trac Environment needs to be upgraded. Run "trac-admin /srv/trac/drift upgrade")

Then I tried to run upgrade and got a new error: [root@test drift]# trac-admin /srv/trac/drift upgrade Command failed: No module named trac.db [root@test drift]#

How do I fix this?

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by mpaiu@…

Component: AnnouncerPluginAccountLdapPlugin
Owner: changed from Stephen Hansen to Carlos López Pérez
Severity: normalblocker

I have also update trac from version 0.10.4 to 0.11 and I get the same error:

[root@hydrogen trac_repository]# trac-admin /www/svn/messaging/trac_repository upgrade Command failed: No module named trac.db

Please, I moved the Priority to HIGHEST since it is urgent .

comment:2 Changed 9 years ago by mpaiu@…

Priority: highestnormal

I disabled all plugins I have installed into TRAC and the upgrade worked...

Maybe it will help you also, the one that opened this ticket :)

Regards, Mihai

comment:3 Changed 9 years ago by Carlos López Pérez

Resolution: invalid
Status: newclosed

When you update TRAC, you have to update the plugins too.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Carlos López Pérez.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.