Modify

Opened 9 years ago

Closed 9 years ago

#4806 closed enhancement (duplicate)

Plot the data with gnuplot

Reported by: Alexander Owned by: Peter Kropf
Priority: normal Component: GraphvizPlugin
Severity: normal Keywords: gnuplot
Cc: Trac Release: 0.11

Description

GraphvizPlugin allows access to some graphical applications to generate images. Such as dot, neato and etc...

This simple patch is adding support for gnuplot application.

Gnuplot is a great utility for plotting. http://www.gnuplot.info/

Attachments (1)

gnuplot.patch (1.8 KB) - added by Alexander 9 years ago.
Patch for graphviz.py (ver. 0.11-0.7.4)

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by Alexander

Attachment: gnuplot.patch added

Patch for graphviz.py (ver. 0.11-0.7.4)

comment:1 Changed 9 years ago by Christian Boos

Resolution: duplicate
Status: newclosed

Duplicate of #2923.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Peter Kropf.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.