Modify

Opened 13 years ago

Closed 13 years ago

#5317 closed enhancement (duplicate)

Subscribing to other features

Reported by: Ariel Balter Owned by: Robert Corsaro
Priority: normal Component: AnnouncerPlugin
Severity: minor Keywords:
Cc: Trac Release: 0.11

Description

I would like to extend the announcer plugin to make it possible to subscribe to other site features such as blog and discussion forum.

Can you give me some starting points for how to do this?

Thanks, Ariel

Attachments (0)

Change History (2)

comment:1 Changed 13 years ago by Ryan J Ollos

Duplicate of #4643? See also: #3230.

comment:2 Changed 13 years ago by Robert Corsaro

Resolution: duplicate
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Robert Corsaro.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.