Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5619 closed enhancement (duplicate)

Feature Request: Save draft and/or hide blog posting

Reported by: Ryan J Ollos Owned by: Odd Simon Simonsen
Priority: normal Component: FullBlogPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Sometimes I work on blog entries, but I am not ready to publish them. It would be nice to have the option to hide the blog entry, or save it as a draft such that it was not visible to any of my trac site users.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by Odd Simon Simonsen

Resolution: duplicate
Status: newclosed

Duplicate of #3341.

comment:2 Changed 8 years ago by Ryan J Ollos

Thanks for pointing me to that plug-in. I completely missed the note on the wiki page.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Odd Simon Simonsen.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.