Modify

Opened 10 years ago

Closed 20 months ago

Last modified 20 months ago

#6067 closed enhancement (duplicate)

Add field for Ticket Types

Reported by: didley@… Owned by: Max Stewart
Priority: normal Component: TicketValidatorPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description (last modified by Ryan J Ollos)

If would be nice to have a field for ticket type also.

didley

Attachments (0)

Change History (6)

comment:1 Changed 10 years ago by Ryan J Ollos

Summary: Field for TickettypesAdd field for Ticket Types

comment:2 Changed 10 years ago by vela.velappan@…

Hi ,

Is it possible to set validation for the specific ticket types.

I need to validate some fields for type task and some fileds for type bug.

Is it possible to do that way.

Thanks regards vela

comment:3 Changed 5 years ago by Ryan J Ollos

Description: modified (diff)

comment:4 Changed 5 years ago by Ryan J Ollos

#8370 closed as a duplicate.

comment:5 Changed 20 months ago by Ryan J Ollos

Duplicate of #8897, which has a patch.

Last edited 20 months ago by Ryan J Ollos (previous) (diff)

comment:6 Changed 20 months ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Max Stewart.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.