Modify

Opened 6 years ago

Closed 4 years ago

#7833 closed defect (duplicate)

Deleting a ticket generates error in subscribers.py

Reported by: anonymous Owned by: Robert Corsaro
Priority: normal Component: AnnouncerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

in def ticket_deleted, page.name should be ticket.id.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #8577. I'm keeping the high-numbered ticket open since it has a patch.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Robert Corsaro.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.