Modify

Opened 5 years ago

Closed 8 months ago

#8797 closed enhancement (duplicate)

Support WikiCreole style link

Reported by: heita Owned by: trapanator
Priority: normal Component: BackLinksMacro
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

Trac supports WikiCreole style links, which are like [[PageName]] or [[PageName|Display Strings]], though they sometimes cause name collision with trac macros.

I hope BackLinksMacro supports these style links as well (with adding two more lines in its SQL).

Attachments (0)

Change History (1)

comment:1 Changed 8 months ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from defect to enhancement

Closing as a duplicate of #12619. See comments in that ticket.

Add Comment

Modify Ticket

Action
as closed The owner will remain trapanator.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.