Modify

Opened 6 years ago

Closed 6 years ago

#8946 closed defect (fixed)

Text below table is indented

Reported by: Ryan J Ollos Owned by: Chris Nelson
Priority: normal Component: TracJsGanttPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

When there is text below the table, it is indented (shifted to the right). This defect is also seen in the screen capture below (the Edit and other buttons are shifted to the right):

I'm working around this by adding a [[BR]] on the line after using the TracJsGanttChartMacro, but thought you might like to know about the issue anyway.

Attachments (8)

TracJsGantt-ShowingRightShiftedButtons.png (52.6 KB) - added by Ryan J Ollos 6 years ago.
EditThisPageIsShifted.png (44.4 KB) - added by Ryan J Ollos 6 years ago.
lwidth200.png (29.4 KB) - added by Ryan J Ollos 6 years ago.
lwidth400.png (36.1 KB) - added by Ryan J Ollos 6 years ago.
lwidth500.png (37.1 KB) - added by Ryan J Ollos 6 years ago.
lwidth600.png (20.8 KB) - added by Ryan J Ollos 6 years ago.
lwidth800.png (27.4 KB) - added by Ryan J Ollos 6 years ago.
lwidth300.png (20.1 KB) - added by Ryan J Ollos 6 years ago.

Download all attachments as: .zip

Change History (11)

Changed 6 years ago by Ryan J Ollos

comment:1 Changed 6 years ago by Ryan J Ollos

When lwidth is made smaller, the cause of the issue is more apparent. This is also somewhat revealing of the issue with #8943:

Changed 6 years ago by Ryan J Ollos

Attachment: EditThisPageIsShifted.png added

Changed 6 years ago by Ryan J Ollos

Attachment: lwidth200.png added

Changed 6 years ago by Ryan J Ollos

Attachment: lwidth400.png added

Changed 6 years ago by Ryan J Ollos

Attachment: lwidth500.png added

Changed 6 years ago by Ryan J Ollos

Attachment: lwidth600.png added

Changed 6 years ago by Ryan J Ollos

Attachment: lwidth800.png added

Changed 6 years ago by Ryan J Ollos

Attachment: lwidth300.png added

comment:2 Changed 6 years ago by Ryan J Ollos

Here is the result of some more testing that may help with this ticket and #8943. Something is messed up because the column width is less with lwidth = 400 and lwidth = 500 then with lwidth = 300.

  • With lwidth=200:


  • With lwidth=300:


  • With lwidth=400:


  • With lwidth=500:

  • With lwidth=600:


  • With lwidth=800:


comment:3 Changed 6 years ago by Ryan J Ollos

Resolution: fixed
Status: newclosed

Issue appears to be resolved as of release 0.7 (possibly by [10388]?).

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Chris Nelson.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.