Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#12617 closed defect (duplicate)

Missing file userpictures.css

Reported by: t.riedel@… Owned by: ejucovy
Priority: normal Component: UserPicturesPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description

File userpictures.css is missing:

2015-12-21 13:30:07,775 Trac[main] DEBUG: Dispatching <RequestWithSession "GET '/chrome/userpictures/userpictures.css'">
2015-12-21 13:30:07,776 Trac[chrome] WARNING: File userpictures.css not found in any of ['/data/trac/plugins/trac_UserPicturesPlugin-0.1.1-py2.6.egg/userpictures/htdocs']
2015-12-21 13:30:07,776 Trac[chrome] DEBUG: Prepare chrome data for request
2015-12-21 13:30:07,776 Trac[session] DEBUG: Retrieving session for ID u'riedel_t'
2015-12-21 13:30:07,779 Trac[main] DEBUG: Negotiated locale: None -> de
2015-12-21 13:30:07,793 Trac[main] WARNING: [10.24.1.2] HTTPNotFound: 404 Not Found (File userpictures.css not found)

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Ryan J Ollos

I cannot reproduce.

  • Did you create the egg using python setup.py bdist_egg?
  • What version of setuptools? ($ easy_install --version)
  • What is the output of $find /data/trac/plugins/trac_UserPicturesPlugin-0.1.1-py2.6.egg?

comment:2 Changed 6 years ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Reproduced with python setup.py sdist. Duplicate of issue #1. I'll submit a fix as a pull request.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain ejucovy.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.